All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Entity Data Delays for US Region
Incident Report for New Relic
Resolved
Between 15:15 and 19:00 UTC on March 21, some customers may have experienced delays in reviewing data from entities.

We’ve resolved this issue. Services have returned to their normal operation.
Posted Mar 21, 2022 - 12:15 PDT
Investigating
We are currently investigating an issue with entity creation in New Relic One. Data collection is working as expected and we do not anticipate any dropped data; however, some customers may experience delays when attempting to view data from entities.
Posted Mar 21, 2022 - 11:36 PDT
This incident affected: UI : US (APM : US, AWS Lambda Integration : US, Infrastructure : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US).