All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Data Source Errors for the US Region
Incident Report for New Relic
Resolved
Between 15:52 UTC and 23:59 UTC on October 4th, some customers in the US region may have received errors for integrations using API keys generated during the period of interruption. We have resolved the service interruption and impacted services have returned to normal operation.
Posted Oct 04, 2022 - 17:22 PDT
Monitoring
We have resolved the issue with newly generated API keys, but some customers with new API keys may continue to receive errors for data sending until backend queues have processed any delayed traffic. We are continuing to monitor the situation.
Posted Oct 04, 2022 - 16:19 PDT
Update
We are continuing to investigate this issue.
Posted Oct 04, 2022 - 15:06 PDT
Investigating
Some customers in the US region may be receiving errors for integrations using API keys generated after 15:52 UTC on October 4th, 2022. Impacted data will not be recovered.

We have implemented a fix and are monitoring for restoration of impacted services.
Posted Oct 04, 2022 - 15:03 PDT
This incident affected: Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US).