All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Cost and Usage UI - Data Delayed for US Region
Incident Report for New Relic
Resolved
Between 15:36 UTC March 16 and 01:45 UTC March 17, customers in the US region may have been unable to view usage and cost data as well as experienced delays in alerts for impacted data. Data has been restored.

Services have returned to their normal operation.
Posted Mar 17, 2022 - 01:46 UTC
Update
We are continuing to monitor to ensure all impacted data is up-to-date.
Posted Mar 17, 2022 - 00:33 UTC
Update
We are continuing to monitor to ensure all impacted data is up-to-date.
Posted Mar 16, 2022 - 23:35 UTC
Update
We are continuing to monitor to ensure all impacted data is up-to-date.
Posted Mar 16, 2022 - 22:32 UTC
Update
We are continuing to monitor to ensure all impacted data is up-to-date.
Posted Mar 16, 2022 - 21:32 UTC
Update
We are continuing to monitor to ensure all impacted data is up-to-date.
Posted Mar 16, 2022 - 20:30 UTC
Monitoring
We have implemented a fix for this issue and will be monitoring to ensure all delayed data is backfilled.
Posted Mar 16, 2022 - 19:32 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2022 - 18:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2022 - 17:42 UTC
Identified
We are continuing to work on a fix for this issue.
Posted Mar 16, 2022 - 16:35 UTC
Investigating
We are working to resolve an issue with our Cost and Usage UI.

While we work toward resolution, customers in the US region will be unable to view up-to-date usage and cost data (including gigabytes ingested and full users). Once the issue has been resolved, impacted data will be backfilled. Additionally, customers with queries/alerts based on New Relic consumption or New Relic consumption events may experience delays related to those alerts until the issue is resolved.
Posted Mar 16, 2022 - 15:36 UTC