User Permissions issues
Incident Report for New Relic
Resolved
The issue with User Permissions has been resolved. Between 00:20 and 01:09 UTC, some customers may have experienced an issue with Admin level permissions. Impacted customers can expect no lasting impact as a result of this issue as services have returned to their normal operation.
Posted 8 months ago. Nov 29, 2018 - 01:09 UTC
Identified
We have identified the issue with User Permissions and are working to resolve it. Please continue to monitor this page for updates.
Posted 8 months ago. Nov 29, 2018 - 00:20 UTC
This incident affected: APM and Alerts.