New Relic Support Tickets Unavailable
Incident Report for New Relic
Resolved
Between 6:00 and 8:00 UTC customers were not able to submit tickets via support.newerelic.com. If you attempted to submit a ticket during this time we encourage you to resubmit your ticket.
Posted 17 days ago. Sep 26, 2019 - 20:12 UTC
Identified
Some customers are experiencing an issue with creating Support tickets in the US and the EU region. We will update this page as we resolve the issue.
Posted 17 days ago. Sep 26, 2019 - 19:48 UTC
This incident affected: Support Site.