Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Unavailability
Incident Report for New Relic
Resolved
Between 07:46 and 08:51 UTC, some customers experienced issues reaching the New Relic UI for all products in the US region as well as data ingest affecting Mobile, Browser and our APIs. Data will not be recovered.

We’ve resolved the issue with the UI for all Products and Alerts in the US region. Services have returned to their normal operation.
Posted Oct 30, 2020 - 02:09 PDT
Identified
We have identified the issue with the UI for all Products in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Oct 30, 2020 - 01:46 PDT
Investigating
Some customers are experiencing an issue with the UI for all Products in the US region. We will update this page as we resolve the issue.
Posted Oct 30, 2020 - 01:03 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (Alerts UI : US, APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Insights UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US, AWS Lambda Integration : US, Synthetics UI : US).