Login Irregularities in US and EU Regions
Resolved
Between 19:33 UTC and 19:42 UTC on February 28th, some customers in the US and EU regions may have experienced difficulties logging into the New Relic platform.
We resolved this service interruption and the above services have returned to normal operation.
Posted Feb 28, 2023 - 19:58 UTC
Monitoring
Customers may be seeing recovery of login services as of 19:42 UTC. We are continuing to monitor for a full recovery.
Posted Feb 28, 2023 - 19:53 UTC
Investigating
Some customers in the US and EU regions may be experiencing issues logging into the New Relic platform.
Posted Feb 28, 2023 - 19:43 UTC
This incident affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US) and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : EU, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).