We have resolved this service interruption and impacted services have returned to normal operation. Between 15:10 UTC and 16:08 UTC, some customers in the US region with Azure integrations may have experiencde errors when sending data to New Relic, issues in viewing data in real time, and delayed or missing alert notifications related to real time data. Impacted data may not be recoverable.
Posted Mar 20, 2026 - 16:10 UTC
Update
We are seeing recovery for Azure integrations at this time. Some customers in the US region with Azure integrations may experience errors when sending data to New Relic, issues in viewing data in real time, and delayed or missing alert notifications related to real time data. Impacted data may not be recoverable.
Posted Mar 20, 2026 - 15:59 UTC
Update
We are investigating a service interruption where some customers in the US region with Azure integrations may experience 5xx errors when sending data to New Relic, issues in viewing data in real time, and delayed or missing alert notifications related to real time data. Impacted data may not be recoverable.
Posted Mar 20, 2026 - 15:53 UTC
Investigating
We are investigating a service interruption where some customers in the US region with Azure integrations may experience 5xx errors when sending data to New Relic, issues in viewing data in real time, and delayed or missing alert notifications related to real time data. Impacted data may not be recoverable.