All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Issue in EU region
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 21:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2023 - 21:36 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 11, 2023 - 21:15 PST
Identified
We have identified the issue with alerts for Synthetics Checks in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jan 11, 2023 - 20:27 PST
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Jan 11, 2023 - 20:24 PST
This incident affected: Alert Notifications : Europe (Synthetics : Europe).