All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Unavailable for US and EU Regions
Incident Report for New Relic
Resolved
Between 18:37 and 19:34 July 21 UTC, some customers experienced the New Relic UI as unavailable. Notifications were impacted for some customers and alert suppression ran from 19:09 to 19:34 UTC.

We’ve resolved the issue with UI for New Relic UI in the US and EU regions. Services have returned to their normal operation.
Posted Jul 21, 2022 - 19:35 UTC
Identified
We have identified the issue with UI and alerts for New Relic in the US and EU regions. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 21, 2022 - 19:20 UTC
Update
Notifications may be affected for some customers
Posted Jul 21, 2022 - 19:13 UTC
Investigating
We have identified the issue with UI and New Relic in the US and EU regions. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 21, 2022 - 19:07 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US), and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).