All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Alerts/UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 21:58 and 03:49 UTC, some customers experienced chart irregularities. Notifications were impacted for some customers between 22:03 and 03:49 UTC.

We’ve resolved the issue with UI and alerts for Infrastructure in the US region. Services have returned to their normal operation.
Posted May 25, 2021 - 03:50 UTC
Update
We are continuing to work on resolving the identified issue with UI and alerts for Infrastructure in the US region. Customers may see errors or delays in data population when viewing charts. Notifications are impacted for some customers.
Posted May 25, 2021 - 03:34 UTC
Update
We are continuing to work on resolving the identified issue with UI and alerts for Infrastructure in the US region. Customers may see errors or delays in data population when viewing charts. Notifications are impacted for some customers.
Posted May 25, 2021 - 02:00 UTC
Update
We are continuing to work on resolving the identified issue with UI and alerts for Infrastructure in the US region. Customers may see errors or delays in data population when viewing charts. Notifications are impacted for some customers.
Posted May 25, 2021 - 00:28 UTC
Identified
We have identified the issue with UI and alerts for Infrastructure in the US region. Customers may see errors or delays data when viewing charts. Notifications are impacted for some customers. We’re working to resolve it.
Posted May 24, 2021 - 23:25 UTC
Investigating
Some customers are experiencing an issue with UI and alerts for Infrastructure in the US region. To reduce noise, alert notifications are being temporarily suppressed for applicable customers. We are working to resolve the underlying issue and will re-enable alert notifications upon resolution.

We will update this page as we resolve the issue.
Posted May 24, 2021 - 22:30 UTC
This incident affected: Alert Notifications : US (Infrastructure : US), Data Ingest : US (Infrastructure Agent : US), and UI : US (Infrastructure : US, Serverless : US).