Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Alerts Delays and Synthetics Delayed Checks and Alerts
Incident Report for New Relic
Resolved
Between 21:09 and 21:34 UTC, some customers experienced delays in alert notifications, a delay in checks and an increase in errors.


We’ve resolved the issue with alerts for Infrastructure and Synthetics in the US region. Services have returned to their normal operation.
Posted Aug 11, 2020 - 15:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2020 - 15:09 PDT
Update
We’ve resolved the issue with alerts for Infrastructure and Synthetics in the US region. Services have returned to their normal operation.
Posted Aug 11, 2020 - 15:08 PDT
Investigating
Some customers are experiencing an issue with alerts for Infrastructure and Synthetics in the US region. We will update this page as we resolve the issue.
Posted Aug 11, 2020 - 14:33 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Infrastructure Alert Notifications : US, Synthetics Alert Notifications : US).