All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts/UI Delays for US Region
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted Aug 23, 2022 - 03:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2022 - 03:52 PDT
Investigating
We are currently investigating this issue.
Posted Aug 23, 2022 - 03:25 PDT
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US).