All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Multiple products Alerts and UI Irregularities for EU Region
Incident Report for New Relic
Resolved
Between 09:20 and 10:20 UTC, some customers experienced multiple product UI and Alerts irregularities as well as data gaps in the EU region.

Between 09:20 and 09:55 UTC, missing Data will not be recovered.

Notifications were impacted for some customers between 09:30 and 10:20 UTC.
Posted Apr 13, 2022 - 03:27 PDT
Identified
We have identified the issue with UI and alerts for multiple Products in the EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Apr 13, 2022 - 03:07 PDT
Investigating
Some customers are experiencing an issue with UI and alerts for multiple Products in the EU region. We will update this page as we resolve the issue.
Posted Apr 13, 2022 - 03:00 PDT
This incident affected: UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : EU, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe), Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe), and Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe).