All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Shortened URL Issues for US/EU Regions
Incident Report for New Relic
Resolved
We’ve resolved the issue with New Relic URLs that contain the domain "one.nr" in the US and EU regions. Services have returned to their normal operation.
Posted Jun 15, 2022 - 02:45 UTC
Update
We are currently investigating an issue with previously generated shortened New Relic URLs that contain the domain "one.nr". Links generated using the "one.nr" domain are not working as expected. All New Relic services remain available and can be accessed via URLs containing the "onenr.io" domain.

We will continue to provide updates as more information is available.
Posted Jun 15, 2022 - 00:56 UTC
Update
Our service provider continues to work toward resolution for impacted URLs containing "one.nr".

Customers are encouraged to replace "one.nr" with "onenr.io" in shortened URLs until further notice, all services remain operational.
No components were marked as affected by this incident.
Posted Jun 14, 2022 - 23:52 UTC
Update
Our service provider continues to work toward resolution for impacted URLs containing "one.nr".

Customers are encouraged to replace "one.nr" with "onenr.io" in shortened URLs until further notice, all services remain operational.
No components were marked as affected by this incident.
Posted Jun 14, 2022 - 22:55 UTC
Update
Our service provider has identified the issue and is working to resolve. Customers are encouraged to replace "one.nr" with "onenr.io" in shortened URLs until further notice, all services remain operational.
Posted Jun 14, 2022 - 22:03 UTC
Update
We are continuing to work on a fix for this issue. No estimated time to restore has been provided, customers are encouraged to use URLs containing "onenr.io" until further notice.
Posted Jun 14, 2022 - 20:53 UTC
Update
We are continuing to work on a fix for this issue. No estimated time to restore has been provided, customers are encouraged to use URLs containing "onenr.io" until further notice.
Posted Jun 14, 2022 - 19:45 UTC
Update
We are working with our service provider to resolve the issue with URLs containing "one.nr". No estimated time to restore has been provided, customers are encouraged to use URLs containing "onenr.io" until further notice.
Posted Jun 14, 2022 - 18:52 UTC
Identified
We are currently investigating an issue with previously generated shortened New Relic URLs that contain the domain "one.nr". Links generated using the "one.nr" domain are not working as expected. All New Relic services remain available and can be accessed via URLs containing the "onenr.io" domain.

We will continue to provide updates as more information is available.
Posted Jun 14, 2022 - 17:43 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe), Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US), Data Ingest : Europe (APM Agent : Europe, Browser Agent : Europe, Event API : Europe, Incident Intelligence API : Europe, Infrastructure Agent : Europe, Log API : Europe, Metric API : Europe, Mobile Agent : Europe, OTLP API : Europe, Trace API : Europe), UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US), UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe), and isNewUser.