All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Mobile data incident
Incident Report for New Relic
Resolved
Between beginning 17:30 and 18:34 UTC, some customers experienced chart irregularities, irregularities in query results and dashboards, false alerts notifications, and delays in alert notifications for Mobile.

We’ve resolved the issue with UI and alerts for Mobile in the US region. Services have returned to their normal operation.
Posted Jun 22, 2020 - 18:36 UTC
Identified
We have identified the issue with UI and alerts for Mobile in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Jun 22, 2020 - 18:21 UTC
Investigating
Some customers are experiencing an issue with UI and alerts for Mobile in the US region. We will update this page as we resolve the issue.
Posted Jun 22, 2020 - 17:48 UTC
This incident affected: Alert Notifications : US (Mobile : US) and UI : US (Mobile : US).