All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Irregularities for US Region
Incident Report for New Relic
Resolved
Between 22:04 UTC and 22:27 UTC on June 14, some customers experienced false or delayed alert notifications.

We’ve resolved the issue and services have returned to their normal operation.
Posted Jun 14, 2022 - 15:42 PDT
Update
Alert notifications have been unsuppressed and returned to their normal operation, we are monitoring to ensure stability.
Posted Jun 14, 2022 - 15:30 PDT
Identified
We have identified an issue with alerts for the US region that may cause false-positive alert notifications. To reduce noise, alert notifications are being temporarily suppressed for applicable customers. We are working to resolve the underlying issue and will re-enable alert notifications upon resolution.
Posted Jun 14, 2022 - 15:23 PDT
This incident affected: Alert Notifications : US (Infrastructure : US, NRQL : US).