Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure and Logging UI and Alerts Irregularities
Incident Report for New Relic
Resolved
Between 09:40 and 10:40 UTC, some customers experienced Infrastructure and Logging UI Irregularities and delays in alert notifications. Data collection was impacted during this time and will not be recovered.

We’ve resolved the issue with alerts and UI for Infrastructure and Logging in the US region. Services have returned to their normal operation.
Posted Aug 19, 2020 - 04:14 PDT
Monitoring
We’ve resolved the issue with alerts for Infrastructure metrics in the US region. Services have returned to their normal operation.
Posted Aug 19, 2020 - 03:53 PDT
Identified
We have identified the issue with alerts Infrastructure metrics in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Aug 19, 2020 - 03:48 PDT
Investigating
Some customers are experiencing an issue with alerts for Infra metics in the US . We will update this page as we resolve the issue.
Posted Aug 19, 2020 - 03:21 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Infrastructure Alert Notifications : US).