Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Europe APM UI
Incident Report for New Relic
Resolved
Between 11:05am beginning time and 1:10pm ending time UTC, some customers experienced a slowdown in the UI.

We’ve resolved the issue with UI in the EU region. Services have returned to their normal operation.
Posted Feb 11, 2020 - 05:33 PST
Identified
We have identified the issue with UI for the EU region. Data collection is not impacted. We’re working to resolve the issue.
Posted Feb 11, 2020 - 04:59 PST
This incident affected: APM : Europe (UI/Charts : Europe).