All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Notification Irregularities in the US Region
Incident Report for New Relic
Resolved
Between 7:27 UTC and 12:52 UTC on December 20th, some customers in the US region may have experienced delayed and/or missing alert notifications.
We’ve resolved the issue with Alerts for all Products in the US region. Services have returned to their normal operation.
Posted Dec 20, 2022 - 05:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2022 - 04:54 PST
Update
We’re continuing to work to resolve this issue.
Posted Dec 20, 2022 - 04:08 PST
Update
We’re continuing to work to resolve this issue.
Posted Dec 20, 2022 - 03:01 PST
Update
We have identified an issue with Alerts for all Products in the US region where users may be experiencing delayed and/or missing alert notifications. We’re continuing to work to resolve this issue.
Posted Dec 20, 2022 - 01:59 PST
Identified
We have identified an issue with Alerts for all Products in the US region. Notifications are impacted for some customers. We’re working to resolve it. Data ingest is not affected.
Posted Dec 20, 2022 - 00:58 PST
Investigating
We are investigating an issue that may be contributing to latency in data ingest for some customers. Alert notifications may be impacted for related data.
Posted Dec 20, 2022 - 00:38 PST
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US).