All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM UI Unavailable for US Region
Incident Report for New Relic
Resolved
Between 11:06 and 11:49 UTC, some customers experienced APM UI unavailability in the US region.

We’ve resolved the issue with the UI for APM in the US region. Services have returned to their normal operation.
Posted Mar 30, 2022 - 05:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2022 - 05:00 PDT
Investigating
Some customers are experiencing an issue with the UI for APM in the US region. We will update this page as we resolve the issue.
Posted Mar 30, 2022 - 04:32 PDT
This incident affected: UI : US (APM : US).