All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

US Region Data lag and Alerts notifications impacted
Incident Report for New Relic
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 01:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2021 - 01:22 PDT
Investigating
We are currently investigating this issue.
Posted Jun 18, 2021 - 01:00 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Browser Alert Notifications : US, Infrastructure Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US, Mobile Alert Notifications : US, Serverless Alert Notifications : US, Synthetics Alert Notifications : US), FULL STACK OBSERVABILITY UI : US (Alerts UI : US, AWS Lambda Integration : US, Synthetics UI : US, APM Agent : US, Browser Agent : US, Infrastructure Agent and Integrations : US, Mobile Agent : US, Lookout UI : US), and TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US).