All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

NR1 Email Delays
Incident Report for New Relic
Resolved
Between 15:13 and 17:26 UTC, some customers experienced delayed emails from NR1 in the US region.

We’ve resolved the issue. Services have returned to their normal operation.
Posted Aug 27, 2021 - 10:35 PDT
Identified
We have identified the issue with delayed emails in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Aug 27, 2021 - 10:13 PDT
Investigating
Some customers are experiencing delayed email messages from NR1 in the US region. We will update this page as we resolve the issue.
Posted Aug 27, 2021 - 09:50 PDT