All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM Agent Connectivity Issues in US Region
Incident Report for New Relic
Resolved
Between 09:45 UTC and 10:23 UTC on Tuesday May 23rd, 2023, some customers in the US region may have experienced issues loading APM charts. We resolved an issue with APM charts and impacted services have returned to normal operation.
Posted May 23, 2023 - 11:05 UTC
Update
Some customers in the U.S. region may experience an issue with APM charts.
Posted May 23, 2023 - 10:39 UTC
Identified
Some customers in the U.S. region may experience an issue with APM charts.
Posted May 23, 2023 - 10:38 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted May 23, 2023 - 10:14 UTC
This incident affected: Data Ingest : US (APM Agent : US).