All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

AWS Cloud Integration Delays for US Region
Incident Report for New Relic
Resolved
Between 06:46 and 07:33 UTC, some customers experienced a lag in AWS cloud integration metrics.

We’ve resolved the issue with the UI for AWS Cloud Integrations in the US region. Services have returned to their normal operation.
Posted Jul 07, 2022 - 00:47 PDT
Identified
We have identified the issue with the UI for AWS cloud integration in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Jul 07, 2022 - 00:25 PDT
This incident affected: UI : US (Infrastructure Integrations : US).