Chart Irregularities
Incident Report for New Relic
Resolved
As of 20:47 UTC all NRQL alert notifications are processing normally and chart data has returned to normal.

Between 18:15 - 20:47 UTC, Infrastructure and NRQL alert notifications may have been delayed, missed, or duplicated, and chart irregularities may have been observed.

Customers using watchdog alerting for Synthetics Private Locations may have received false alert notifications.
Posted 7 months ago. Mar 07, 2018 - 13:00 PST
Identified
Infrastructure and NRQL alert notifications may be delayed or missing. We encourage customers to check the status of their applications and infrastructure.
Posted 7 months ago. Mar 07, 2018 - 11:30 PST
Investigating
Beginning at 18:15 UTC, some customers may see irregularities in chart data.
Customers using the optional watchdog alerting for Synthetics Private Locations may receive false alert notifications.
Posted 7 months ago. Mar 07, 2018 - 11:09 PST