All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Browser, Lookout, and Auto-Telemetry with Pixie Alerts and UI Delays and Irregularities for US Region
Incident Report for New Relic
Resolved
Between 15:10 UTC and 17:05 UTC, some customers experienced charts and pages loading slowly, irregularities in query results and dashboards. Notifications were impacted for some customers between 16:00 UTC and 17:15 UTC.

We’ve resolved the issue with Browser, Lookout, and Auto-Telemetry with Pixie Alerts and UI Delays and Irregularities for US Region. Services have returned to their normal operation.
Posted Aug 20, 2021 - 17:33 UTC
Update
We are continuing to investigate this issue.
Posted Aug 20, 2021 - 17:11 UTC
Investigating
We are currently investigating this issue.
Posted Aug 20, 2021 - 16:17 UTC
This incident affected: Alert Notifications : US (Browser : US) and UI : US (Auto-Telemetry with Pixie : US, Browser : US, Lookout : US).