Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM, Logs, and Infrastructure UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 16:52 and 18:00 UTC Wednesday, February 19th, some customers experienced chart irregularities, and irregularities in query results and dashboards for APM, Infrastructure, and Logs. Data will not be recovered.

We’ve resolved the issue with the UI for APM, Infrastructure, and Logs in the US Region. Services have returned to their normal operation.
Posted Feb 19, 2020 - 10:09 PST
Identified
We have identified the issue with the UI for APM, Infrastructure, and Logs in the US Region and we're working to resolve it.
Posted Feb 19, 2020 - 09:57 PST
Investigating
Some customers are experiencing an issue with UI and alerts for APM and Infrastructure in the US region. We will update this page as we resolve the issue.
Posted Feb 19, 2020 - 09:47 PST
This incident affected: APM : US (UI/Charts : US, Alert notifications : US), LOGS : US (UI/Charts : US), and INFRASTRUCTURE : US (UI/Charts : US, Alert notifications : US).