All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

NR1 UI Unavailable in US Region
Incident Report for New Relic
Resolved
Between 17:20 and 17:54 UTC customers experienced issues with the NR1 UI in the US region. Data collection is not impacted. We have resolved the issue, and services have returned to their normal operation.
Posted Sep 28, 2021 - 10:59 PDT
Update
Some customers are experiencing an issue accessing the NR1 UI in the US region. We will update this page as we resolve the issue.
Posted Sep 28, 2021 - 10:37 PDT
Investigating
Some customers are experiencing an issue accessing the NR1 UI in the US region. We will update this page as we resolve the issue.
Posted Sep 28, 2021 - 10:36 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (Alerts UI : US, APM UI : US, Browser UI : US, Dashboards UI : US, Infrastructure UI : US, Logs UI : US, Mobile UI : US, Serverless UI : US, AWS Lambda Integration : US, Synthetics UI : US, APM Agent : US, Browser Agent : US, Infrastructure Agent and Integrations : US, Mobile Agent : US, Lookout UI : US, Auto-Telemetry with Pixie UI : US).