All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts and UI Delays for US Region
Incident Report for New Relic
Resolved
Between 05:00 and 06:20 UTC, some customers experienced metric data lag and possible related false alert notifications.

We’ve resolved the issue with UI and alerts in the US region. Services have returned to their normal operation.
Posted Jul 08, 2021 - 23:44 PDT
Identified
We have identified an issue with UI and alerts in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jul 08, 2021 - 22:56 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (APM Alert Notifications : US, Insights Alert Notifications : US, Logs Alert Notifications : US), TELEMETRY DATA PLATFORM ALERT NOTIFICATIONS : US (NRQL Alerts : US), FULL STACK OBSERVABILITY UI : US (APM UI : US, Logs UI : US), and TELEMETRY DATA PLATFORM DATA INGEST : US (Log API : US, Metric API : US).