All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New Relic Unavailable for the US Region
Incident Report for New Relic
Resolved
Between 17:00 UTC and 23:00 UTC on July 28, customers in the US region may have experienced an interruption of services for the New Relic UI, delays for data and chart updates, and missing alert notifications.

We investigated and resolved a service interruption with our Cloud Service Provider and impacted services have returned to normal operation.
Posted Jul 28, 2022 - 17:28 PDT
Update
Impacted services have returned to normal operation. We will continue to monitor for any further issues.
Posted Jul 28, 2022 - 16:27 PDT
Update
Alert notifications have been restored for most customers in the US region. We are monitoring to ensure stability of the environment while continuing investigation with our Cloud Service Provider.
Posted Jul 28, 2022 - 15:32 PDT
Update
Our teams are continuing with efforts to mitigate impact for alert notifications with configuration adjustments.
Posted Jul 28, 2022 - 15:12 PDT
Update
Alert notifications remain impacted. Our teams are investigating and troubleshooting residual errors with our Cloud Service Provider.
Posted Jul 28, 2022 - 14:42 PDT
Update
Data flows and charts should be up to date for most customers in the US region. Alert notifications remain impacted.
Posted Jul 28, 2022 - 13:58 PDT
Update
Our teams remain focused on mitigating residual impact.
Posted Jul 28, 2022 - 13:41 PDT
Update
We are seeing recovery for most data flows and addressing residual concerns. Alert notifications are still impacted for customers in the US region.
Posted Jul 28, 2022 - 13:11 PDT
Update
We are continuing to see delays for various data types for some customers and continue to investigate with our Cloud Service Provider. Alert notifications are still impacted for customers in the US region.
Posted Jul 28, 2022 - 12:33 PDT
Update
We are focused on mitigating delays for data and query updates before resuming alert notifications to prevent false positive notifications.
Posted Jul 28, 2022 - 12:02 PDT
Update
We are continuing to monitor for any further issues as data backfills. Alert notifications may still be impacted for customers in the US region.
Posted Jul 28, 2022 - 11:32 PDT
Monitoring
We are continuing to see recovery of services and are monitoring to ensure full restoration.
Posted Jul 28, 2022 - 10:58 PDT
Update
Our Cloud provider has acknowledged a service interruption and some customers in the US region have reported recovery of the New Relic UI.
Posted Jul 28, 2022 - 10:38 PDT
Identified
We have engaged our Cloud provider to assist with further investigation and are evaluating additional mitigation efforts.
Posted Jul 28, 2022 - 10:20 PDT
Investigating
New Relic UI for the US Region is currently intermittently unavailable. Please continue to monitor this page for updates.
Posted Jul 28, 2022 - 10:15 PDT
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US), Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US), and UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US).