All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

EU & US Region Events to Metrics rules irregularities
Incident Report for New Relic
Resolved
Between Sep 8, 9:00 PM UTC and Sep 9, 9:45 AM UTC some customers experienced issues with Events to Metrics rules in the US and EU region. Data will not be recovered.

We’ve resolved the issue. Services have returned to their normal operation.
Posted Sep 09, 2022 - 03:11 PDT
Monitoring
We’ve resolved the issue with the events to Metrics rules in the US and EU region Services have returned to their normal operation.
Posted Sep 09, 2022 - 02:51 PDT
Identified
We have identified the issue with Events to Metrics rules in the US and EU region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Sep 09, 2022 - 02:37 PDT
This incident affected: Data Ingest : Europe (Event API : Europe, Metric API : Europe) and Data Ingest : US (Event API : US, Metric API : US).