Browser Alerts and UI Delays for US Region

Incident Report for New Relic

Resolved

Between 14:31 UTC to 15:06 UTC, some customers experienced irregularities in query results and dashboards. Notifications were impacted for some customers between 14:50 UTC - 15:09 UTC.

We’ve resolved the issue with UI and alerts for Browser in the US region. Services have returned to their normal operation.
Posted Mar 19, 2022 - 15:15 UTC

Investigating

We are currently investigating this issue.
Posted Mar 19, 2022 - 15:03 UTC
This incident affected: Alert Notifications : US (Browser : US) and UI : US (Browser : US).