All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Login Irregularities in US and EU Regions
Incident Report for New Relic
Resolved
From 14:43 UTC to 15:06 UTC on February 21st, customers in the US and EU regions may have been unable to login to the New Relic platform. Services that rely on user credentials may have experienced irregularities. We investigated and resolved this service interruption and impacted services have returned to normal operation.
Posted Feb 21, 2023 - 15:23 UTC
Monitoring
We are seeing the recovery of affected login services and are monitoring for resolution.
Posted Feb 21, 2023 - 15:16 UTC
Investigating
Some customers in the US and EU regions may be experiencing difficulty logging in to the New Relic platform. We are investigating and will provide updates as they become available.
Posted Feb 21, 2023 - 14:59 UTC
This incident affected: UI : US (Alerts : US, APM : US, Auto-Telemetry with Pixie : US, AWS Lambda Integration : US, Browser : US, Dashboards : US, Incident Intelligence : US, Infrastructure : US, Infrastructure Integrations : US, Logs : US, Lookout : US, Mobile : US, Open Instrumentation : US, Proactive Detection : US, Serverless : US, Synthetics : US) and UI : Europe (Alerts : Europe, APM : Europe, Auto-Telemetry with Pixie : Europe, AWS Lambda Integration : Europe, Browser : Europe, Dashboards : Europe, Incident Intelligence : Europe, Infrastructure : Europe, Infrastructure Integrations : Europe, Logs : Europe, Lookout : Europe, Mobile : Europe, Open Instrumentation : Europe, Proactive Detection : Europe, Serverless : Europe, Synthetics : Europe).