All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert to Slack Integration Errors in US and EU Regions
Incident Report for New Relic
Resolved
Between September 28, 2022 16:30 UTC and October 1, 2022 01:12 UTC, some customers in the US and EU regions may have received errors for alert notifications sent to Slack channels via integration.

We've resolved the issue with Slack Integrations in the US and EU regions. Services have returned to their normal operation.
Posted Sep 30, 2022 - 18:16 PDT
Investigating
We are investigating errors seen by customers sending alerts via Slack integrations. Some customers in the US and EU regions may receive errors for alert notifications sent to Slack channels via integration.
Posted Sep 30, 2022 - 17:52 PDT