All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Full Stack Observability UI Delays for US Region
Incident Report for New Relic
Resolved
Between 00:05 and 00:33 UTC Friday, September 25th, some customers delays in data for charts and dashboards for Full Stack Observability products in the US Region. Alerts and data were not impacted.

We’ve resolved the issue with UI for Full Stack Observability products in the US Region. Services have returned to their normal operation.
Posted Sep 25, 2020 - 00:36 UTC
Investigating
Some customers are experiencing an issue with Full Stack Observability UI and Alerts in the US Region. We will update this page as we resolve the issue.
Posted Sep 25, 2020 - 00:28 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US) and UI : US (APM : US, Browser : US, Dashboards : US, Infrastructure : US, Logs : US, Mobile : US, Serverless : US).