All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Data Ingest and Alert Delays in US Region
Incident Report for New Relic
Resolved
Between 02:03 UTC and 05:45 UTC on Wednesday, September 6, 2023, some customers in the US region may have experienced an impact to data collection and delayed or missing alert notifications. To prevent our customers from receiving a high volume of false-positive alert notifications during this interruption, alerts were temporarily suppressed for applicable customers between 02:20 UTC and 04:52 UTC.

We have investigated and resolved a service interruption with our Cloud Service Provider and impacted services have returned to normal operations.
Posted Sep 06, 2023 - 06:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 06, 2023 - 05:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Some customers in the US region have reported recovery from the impact to data collection and delayed or missing alert notifications.
Posted Sep 06, 2023 - 04:56 UTC
Update
We have engaged our Cloud provider to assist with further investigation and are evaluating additional mitigation efforts. Some customers in the US region may experience impact to data collection and delayed or missing alert notifications.
Posted Sep 06, 2023 - 04:20 UTC
Update
We have engaged our Cloud provider to assist with further investigation and are evaluating additional mitigation efforts. Some customers in the US region may experience impact to data collection and delayed or missing alert notifications.
Posted Sep 06, 2023 - 03:49 UTC
Update
We are continuing to investigate an issue. Some customers in the US region may experience impact to data collection and delayed or missing alert notifications.
Posted Sep 06, 2023 - 03:18 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2023 - 02:31 UTC
Investigating
Some customers in the US region may be experiencing delayed or missing alert notifications. We have engaged all necessary resources as we investigate this issue.
Posted Sep 06, 2023 - 02:24 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US) and Data Ingest : US (APM Agent : US, Browser Agent : US, Event API : US, Incident Intelligence API : US, Infrastructure Agent : US, Log API : US, Metric API : US, Mobile Agent : US, OTLP API : US, Trace API : US).