All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Notification Channel Irregularities in US and EU Regions
Incident Report for New Relic
Resolved
Between 03:49 UTC and 09:43 UTC on January 13th, some customers using classic alerting features in the US and EU regions may have experienced relationships between alert notifications and alert notification channels not working as expected. Alert notifications may have been missing or delayed for impacted accounts.

Customers using the new Workflows and Destinations product for alert notifications were not impacted.
Posted Jan 13, 2023 - 09:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 08:07 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 06:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 06:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 05:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 05:04 UTC
Identified
We have identified the issue with alert notifications in the US and EU regions. Notifications are impacted for some customers. We’re working to resolve it.
Posted Jan 13, 2023 - 04:29 UTC
Investigating
We are currently investigating this issue.
Posted Jan 13, 2023 - 04:25 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US) and Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe).