Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Infrastructure Alerts Delays for US Region
Incident Report for New Relic
Resolved
Between 22:20 and 22:53 UTC, some customers experienced missed or delayed Infrastructure alert notifications. We’ve resolved the issue with alerts for Infrastructure in the US region. Services have returned to their normal operation.
Posted May 21, 2020 - 14:53 PDT
Investigating
We have identified an issue with alerts for Infrastructure in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted May 21, 2020 - 14:43 PDT
This incident affected: FULL STACK OBSERVABILITY ALERT NOTIFICATIONS : US (Infrastructure Alert Notifications : US).