Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

APM, Browser and Mobile Agent Irregularities for US and EU Regions
Incident Report for New Relic
Resolved
Between 21:30 and 23:35 UTC, some customers experienced issues connecting to APM, Browser and Mobile Agents. Data was impacted for some customers between 21:30 and 22:17 UTC for both the US and EU regions. Data will not be recovered. Notifications were impacted for some customers between 22:52 and 23:35 UTC.

We’ve resolved the issue with APM, Browser and Mobile Agents for the US and EU regions. Services have returned to their normal operation.
Posted Apr 16, 2021 - 16:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 16:23 PDT
Update
We are continuing to work on a fix for this issue affecting both the US and EU regions.
Posted Apr 16, 2021 - 16:22 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2021 - 16:01 PDT
Identified
We have identified the issue with APM Agents, Browser and Mobile in the US region(s). Notifications are impacted for some customers. We’re working to resolve it.
Posted Apr 16, 2021 - 16:00 PDT
Update
We are continuing to investigate this issue.
Posted Apr 16, 2021 - 15:59 PDT
Investigating
Some customers are experiencing issues with APM Agents in the US region. We will update this page as we resolve the issue.
Posted Apr 16, 2021 - 15:21 PDT
This incident affected: FULL STACK OBSERVABILITY UI : US (APM Agent : US, Browser Agent : US, Mobile Agent : US) and FULL STACK OBSERVABILITY UI : Europe (APM Agent : Europe, Browser Agent : Europe, Mobile Agent : Europe).