All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Delays in EU Region
Incident Report for New Relic
Resolved
Between 22:26 UTC and 22:54 UTC on December 8th, some customers in the EU region may have experienced delayed and/or missing alert notifications.

We have resolved the issue with alert notifications for customers in the EU region and services have returned to normal operation.
Posted Dec 08, 2022 - 23:39 UTC
Monitoring
Between 22:26 UTC and 22:54 UTC on December 8th, some customers in the EU region may have experienced delayed and/or missing alert notifications.

To prevent our customers from receiving a high volume of falsely triggered positive alert notifications during this interruption, alerts were temporarily suppressed for applicable customers between 22:46 UTC and 22:54 UTC. We've identified and corrected the source of alert latency and services have returned to their normal operation. We are continuing to monitor to validate a full recovery.
Posted Dec 08, 2022 - 23:09 UTC
Investigating
Some customers in the EU region may be experiencing delayed and/or missing alert notifications. We are investigating and will provide updates on this page as they become available.
Posted Dec 08, 2022 - 22:53 UTC
This incident affected: Alert Notifications : Europe (APM : Europe, Browser : Europe, Infrastructure : Europe, Logs : Europe, Mobile : Europe, NRQL : Europe, Serverless : Europe, Synthetics : Europe).