All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alerts UI Irregularities - US region
Incident Report for New Relic
Resolved
Between 20:48 UTC and 22:34 UTC, some customers in the US region may have experienced issues creating or editing alert conditions through the New Relic UI or API. This issue has been resolved and impacted services have returned to normal operation. Data ingest and alert notifications were not impacted.
Posted Dec 03, 2024 - 00:34 UTC
Investigating
Some customers in the US region may experience issues creating or editing alert conditions through the New Relic UI or API. Data ingest and alert notifications are not impacted at this time. We are investigating and will continue to provide updates here as more information is available.
Posted Dec 02, 2024 - 23:00 UTC
This incident affected: UI : US (Alerts : US).