All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Synthetics Alerts and UI Delays for US Region
Incident Report for New Relic
Resolved
Between March 15th 02:29 and March 15th 02:52 UTC, some customers may have experienced synthetics checks delays.

We’ve resolved the issue with UI and alerts for Synthetics in the US region. Services have returned to their normal operation.
Posted Mar 14, 2022 - 19:56 PDT
Investigating
We are currently investigating this issue.
Posted Mar 14, 2022 - 19:52 PDT
This incident affected: Alert Notifications : US (Synthetics : US) and UI : US (Synthetics : US).