All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

New User Verification Email Issues in US and EU Regions
Incident Report for New Relic
Resolved
Between 07:03 UTC and 08:56 UTC on July 25 2023, all customers may have experienced email notifications failures while verifying the new user accounts emails.

We resolved this issue and the above services have returned to normal operation.
Posted Jul 25, 2023 - 11:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2023 - 11:38 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Jul 25, 2023 - 07:22 UTC