Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Multiple Products UI Irregularities for US Region
Incident Report for New Relic
Resolved
Between 21:30 and 23:45 UTC, some customers experienced intermittent chart irregularities where charts may have shown no data.

We’ve resolved the issue with UI for Multiple Products in the US region. Services have returned to their normal operation.
Posted Nov 13, 2020 - 16:05 PST
Identified
We have identified the issue with UI Irregularities for Multiple Products in the US region. Data collection is not impacted. We’re working to resolve the issue.
Posted Nov 13, 2020 - 14:41 PST
Investigating
Some customers are experiencing an issue with UI for Multiple Products in the US region. We will update this page as we resolve the issue.
Posted Nov 13, 2020 - 14:25 PST
This incident affected: FULL STACK OBSERVABILITY UI : US (Dashboards UI : US, Insights UI : US, Synthetics UI : US).