Data Missing From New Relic UI
Incident Report for New Relic
Resolved
Between 18:20 and 23:00 UTC, some customers may have experienced an issue with APM, Browser, Infrastructure, Insights, Mobile, and Synthetics. Customers may have seen UI errors, irregular charts due to missing event data and/or impacted Infra and NRQL Alerts. We are continuing work to identify and restore a small subset of data currently unavailable within the impacted time window. Services have returned to their normal operation.
Posted 2 months ago. May 07, 2019 - 03:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 06, 2019 - 21:41 UTC
Update
Recovery is progressing, we are continuing to work on resolving the issue with APM, Browser, Infrastructure, Insights, Mobile and Synthetics. Slowness, UI errors, and chart irregularities are expected while the fix is being implemented. Infrastructure and NRQL Alerts continue to be impacted.
Posted 2 months ago. May 06, 2019 - 21:06 UTC
Identified
We have identified the issue with APM, Browser, Infrastructure, Insights, Mobile, and Synthetics and are working to resolve it. Infrastructure Alerts and NRQL alerts with a large evaluation offset may be impacted leading to false positives or false negative alerts being received. We do not anticipate any lasting impact to data collection.
Posted 2 months ago. May 06, 2019 - 19:02 UTC
Investigating
Some customers may be experiencing an issue with APM, Browser, Infrastructure, Insights, Mobile, and Synthetics. Please continue to monitor this page for updates. At this time we believe data collection is not impacted.
Posted 2 months ago. May 06, 2019 - 18:32 UTC
This incident affected: APM, Alerts, Browser, Infrastructure, Insights, Mobile, and Synthetics.