Subscribe to updates
All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
Cloud integrations
Status of cloud integrations
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Delays in Mobile data and alerts
Incident Report for New Relic
Resolved
We’ve resolved the issue with chart irregularities and alerts for Mobile in the US region. Services have returned to their normal operation.

Between 20:12 and 20:40 UTC, some customers experienced chart irregularities and delays in alert notifications for Mobile in the US region.
Posted Feb 07, 2020 - 13:20 PST
Identified
We have identified the issue chart irregularities and/or alerts for Mobile in the US region. Notifications are impacted for some customers. We’re working to resolve it.
Posted Feb 07, 2020 - 13:11 PST
Investigating
Some customers are experiencing chart irregularities and/or alerts for Mobile in the US region. We will update this page as we resolve the issue.
Posted Feb 07, 2020 - 12:49 PST
This incident affected: MOBILE : US (UI/Charts : US, Alert notifications : US).