New Relic UI Unavailable
Incident Report for New Relic
Resolved
Between 18:57 to 19:10 UTC, some customers were unable to access the UI. Impacted customers can expect no lasting impact as a result of this issue. Services have returned to their normal operation.
Posted 3 months ago. Feb 22, 2019 - 11:51 PST
Monitoring
We are aware of a brief issue which may have caused issues accessing New Relic. All systems are currently operational and we are continuing to monitor. We do not expect any lasting impact to data collection.
Posted 3 months ago. Feb 22, 2019 - 11:22 PST
Investigating
Some customers may be experiencing an issue accessing New Relic. Please continue to monitor this page for updates.
Posted 3 months ago. Feb 22, 2019 - 11:10 PST
This incident affected: APM, Browser, Infrastructure, Insights, Mobile, and Synthetics.