Between 13:51 UTC and 15:20 UTC, some customers in the US and EU region may have experienced errors sending golden signal data to New Relic, issues in viewing data in real time, and delayed or missing alert notifications related to real time data.
Posted Aug 07, 2025 - 15:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2025 - 15:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2025 - 15:17 UTC
Update
Some customers in the US and EU regions may be experiencing delayed golden signal data in queries, charts, and dashboards as well as delayed or missing alert notifications for related data.
Posted Aug 07, 2025 - 15:06 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Aug 07, 2025 - 15:00 UTC
This incident affected: UI : US (Dashboards : US) and UI : Europe (Dashboards : Europe).