All systems are working normally
Region: See status by region.
New Relic platform
Status of New Relic products and features
  • Operational
  • Partial outage
  • Major outage
  • Maintenance
Region: See status by region.
Incident History
November 2019 to January 2020

Subscription preferences

You’re almost done. Select the region, products, and services you use to receive the notifications that matter most to your business.

Warning! You are not subscribed to notifications until you complete the process by submitting your selections on this page.

 

Region

Receive notifications for the region in
which your account is based (US/EU).

 

Alert Irregularities for Workflows and Destinations in the US Region
Incident Report for New Relic
Resolved
Between 06:09 UTC and 9:45 UTC on February 17th, some customers in the US region may have experienced issues with alert notifications via workflows and destinations as well as latency and errors with the Alerts UI. Alerts sent through alert notification channels were working as expected.

We investigated and resolved this issue and impacted services have returned to normal operation.
Posted Feb 17, 2023 - 10:12 UTC
Update
We are seeing recovery for impacted services.
Posted Feb 17, 2023 - 09:56 UTC
Monitoring
We have implemented a fix for this issue and are monitoring for stability of alert notifications for workflows and destinations and the Alerts UI.
Posted Feb 17, 2023 - 09:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2023 - 09:38 UTC
Update
We are continuing to work on a fix for this issue.

Some customers in the US region using workflows and destinations may not be receiving alert notifications as expected. Additionally, customers in the US region may experience latency and irregular responses from the Alerts UI. Alert notifications sent via alert notification channels are working as expected.
Posted Feb 17, 2023 - 09:08 UTC
Identified
We have identified the issue and are investigating opportunities to mitigate impact for affected customers.
Posted Feb 17, 2023 - 08:40 UTC
Update
Some customers in the US region using workflows and destinations may not be receiving alert notifications as expected. Affected customers may be unable to create or edit related alert policies.

We are investigating this issue and will provide an update shortly.
Posted Feb 17, 2023 - 08:16 UTC
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Feb 17, 2023 - 08:11 UTC
This incident affected: Alert Notifications : US (APM : US, Browser : US, Infrastructure : US, Logs : US, Mobile : US, NRQL : US, Serverless : US, Synthetics : US) and UI : US (Alerts : US).